Event imports Incident identified
Incident Report for Shipup
Resolved
The incident is resolved.
We will contact customers using SFTP order imports to communicate them dates of the incident. The files not uploaded during the incident will need to be re-uploaded in order to be integrated in Shipup.
Posted Dec 11, 2023 - 16:47 UTC
Monitoring
The incident is almost finished.
The SFTP server is available again for order import. We are still working on restoring the connection for carriers sending event via FTP.
We will contact customers using SFTP order imports to communicate them dates of the incident. The files not uploaded during the incident will need to be re-uploaded in order to be integrated in Shipup.
We are still working on re-uploading orders for CRM integration not imported this weekend.
Posted Dec 11, 2023 - 15:12 UTC
Update
The team deployed a fix to go back to normal on all non-FTP related order and event imports. The fix should be fully effective within the next 1-2 hours.
We are working in parallel on synchronising the historical data that was missed during the downtime.

Investigation is still ongoing on FTP-related imports.
Posted Dec 11, 2023 - 11:20 UTC
Identified
Our technical team has identified the origin of an incident affecting event imports. We're currently working on implementing a fix.
Posted Dec 11, 2023 - 09:43 UTC
This incident affected: Email sending to online shoppers (SendGrid API), API (Send Orders / Trackers to Shipup, Retrieve Orders / Trackers from Shipup), Webhooks (Webhook sending), and Shipup Back-Office (Access to the Shipup interface).