Instability on queries to logistics data
Incident Report for Shipup
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 19:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2024 - 18:24 UTC
Monitoring
Data consistency is close to fully restored.
Posted Oct 31, 2024 - 18:24 UTC
Investigating
We are recovering from the incident.
Posted Oct 31, 2024 - 16:39 UTC
Update
On 2024-10-31, 14:00pm: we started recovering from the issue; the logistics & incidents dashboard are now stable, though they may be missing some recent data points as the issue keeps recovering.
Posted Oct 31, 2024 - 16:37 UTC
Monitoring
On 2024-10-31, 04:47am: an issue occured causing instability in queries to logistics data, impacting stability of the logistics & incidents dashboard in the Shipup back-office.
Posted Oct 31, 2024 - 14:00 UTC
This incident affected: Shipup Back-Office (Access to the Shipup interface).