Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 29, 2024 - 14:01 CET
Scheduled
Hello, We want to make you aware of a scheduled maintenance for approximately 15 minutes on Sunday 29/12/2024 at 14h00 CET. ----------------- This operation will impact those services that won't be available: - API: * POST Orders / Trackers * POST Delivery Date Estimation (Smart Delivery Estimates + ShipupETA library) - Access to the Shipup back-office - Chrome extension - Webhooks - Retrieving of events from the carriers - Sending of notifications - Order-fetching integrations (Magento, Shopify, Prestashop) - Third-party integrations (Zendesk, Gorgias, Klaviyo) - Retrieving Feedback from customers - Package reports -------------- These services will keep running as usual: - API: * GET Orders / Trackers - Tracking page access by end users ---------------------- We appreciate your patience and your understanding. As always, if you have questions or issues, please contact us at support@shipup.co . Thanks, The Shipup team
Posted Dec 27, 2024 - 16:51 CET
This scheduled maintenance affected: Email sending to online shoppers (SendGrid API), API (Send Orders / Trackers to Shipup), Webhooks (Webhook sending), and Shipup Back-Office (Access to the Shipup interface).