We are recovering all ongoing shipment tracking events again. Some customers may have received follow-up notifications with a few hours of delay. We apologize for the inconvenience caused.
Posted Jan 06, 2025 - 20:48 CET
Monitoring
The problem has been identified and the system is gradually returning to a normal state since this afternoon. We will keep you informed when a complete return to normalcy is confirmed.
Posted Jan 06, 2025 - 16:01 CET
Identified
We have been experiencing issues with retrieving tracker events related to our internal migration process since yesterday afternoon.
Posted Jan 06, 2025 - 16:00 CET
This incident affected: API (Retrieve Orders / Trackers from Shipup).