Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2025 - 08:00 CET
Scheduled
We anticipate an evolution of our database requiring a temporary shutdown of the platform, on Sunday, February 2nd, which should take approximately one to three hours.
This maintenance has been scheduled during a window corresponding to reduced activity on our platform and its users.
This maintenance will have the effect of increasing the performance of our application in order to offer a better service to our customers.
All the following services will be impacted : - API: * POST Orders / Trackers * POST Delivery Date Estimation (Smart Delivery Estimates + ShipupETA library) * GET Orders / Trackers - Access to the Shipup back-office - Chrome extension - Webhooks - Retrieving of events from the carriers - Sending of notifications - Order-fetching integrations (Magento, Shopify, Prestashop) - Third-party integrations (Zendesk, Gorgias, Klaviyo) - Retrieving Feedback from customers - Package reports - Tracking page access by end users
We appreciate your patience and your understanding. As always, if you have questions or issues, please contact us at support@shipup.co
Posted Jan 24, 2025 - 17:09 CET
This scheduled maintenance affected: Email sending to online shoppers (SendGrid API), API (Send Orders / Trackers to Shipup, Retrieve Orders / Trackers from Shipup), Webhooks (Webhook sending), and Shipup Back-Office (Access to the Shipup interface).