Incident with the Application and the API
Incident Report for Shipup
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 18:09 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 18:09 UTC
Investigating
We are currently investigating the issue
Posted Nov 16, 2021 - 17:56 UTC
This incident affected: API (Send Orders / Trackers to Shipup, Retrieve Orders / Trackers from Shipup), Webhooks (Webhook sending), and Shipup Back-Office (Access to the Shipup interface).