DB issue - Spike of latency
Incident Report for Shipup
Resolved
After isolating some part of the applications, the number of spikes have slowly decreased and it was eventually resolved. We will still continue to investigate to understand what causes the issue initially.
Posted Jul 16, 2021 - 12:42 UTC
Update
This issue is still under investigation. The spike occurs every 30 minutes to 1 hour and cause our database to be inaccessible for a few seconds. The application is not impacted between spikes.
Posted Jul 16, 2021 - 10:12 UTC
Investigating
We are currently facing issues with spike of latency in our database connections. This may lead to a partial outage in most parts of the Shipup application
Posted Jul 16, 2021 - 08:24 UTC
This incident affected: API (Send Orders / Trackers to Shipup, Retrieve Orders / Trackers from Shipup), Webhooks (Webhook sending), and Shipup Back-Office (Access to the Shipup interface).